CRAN Package Check Results for Package ggborderline

Last updated on 2024-06-14 05:58:24 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.0 5.77 48.19 53.96 OK
r-devel-linux-x86_64-debian-gcc 0.2.0 0.33 1.55 1.88 ERROR
r-devel-linux-x86_64-fedora-clang 0.2.0 70.45 OK
r-devel-linux-x86_64-fedora-gcc 0.2.0 64.40 OK
r-devel-windows-x86_64 0.2.0 6.00 54.00 60.00 OK
r-patched-linux-x86_64 0.2.0 5.56 45.87 51.43 OK
r-release-linux-x86_64 0.2.0 4.92 46.35 51.27 OK
r-release-macos-arm64 0.2.0 24.00 OK
r-release-macos-x86_64 0.2.0 33.00 OK
r-release-windows-x86_64 0.2.0 8.00 55.00 63.00 OK
r-oldrel-macos-arm64 0.2.0 23.00 OK
r-oldrel-macos-x86_64 0.2.0 33.00 OK
r-oldrel-windows-x86_64 0.2.0 9.00 63.00 72.00 OK

Check Details

Version: 0.2.0
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'vctrs' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc