CRAN Package Check Results for Package betaclust

Last updated on 2024-06-13 05:58:58 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.3 11.52 106.77 118.29 OK
r-devel-linux-x86_64-debian-gcc 1.0.3 0.44 1.70 2.14 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.3 145.15 OK
r-devel-linux-x86_64-fedora-gcc 1.0.3 148.83 OK
r-devel-windows-x86_64 1.0.3 9.00 134.00 143.00 OK
r-patched-linux-x86_64 1.0.3 9.54 100.48 110.02 OK
r-release-linux-x86_64 1.0.3 10.91 99.00 109.91 OK
r-release-macos-arm64 1.0.3 67.00 OK
r-release-macos-x86_64 1.0.3 102.00 OK
r-release-windows-x86_64 1.0.3 10.00 135.00 145.00 OK
r-oldrel-macos-arm64 1.0.3 70.00 OK
r-oldrel-macos-x86_64 1.0.3 147.00 OK
r-oldrel-windows-x86_64 1.0.3 12.00 158.00 170.00 OK

Check Details

Version: 1.0.3
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'plotly' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc