CRAN Package Check Results for Package ammistability

Last updated on 2024-06-14 05:58:15 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.4 8.16 102.70 110.86 OK
r-devel-linux-x86_64-debian-gcc 0.1.4 0.58 1.76 2.34 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.4 138.77 OK
r-devel-linux-x86_64-fedora-gcc 0.1.4 146.30 OK
r-devel-windows-x86_64 0.1.4 8.00 130.00 138.00 OK
r-patched-linux-x86_64 0.1.4 7.83 99.49 107.32 OK
r-release-linux-x86_64 0.1.4 7.61 98.58 106.19 OK
r-release-macos-arm64 0.1.4 52.00 OK
r-release-macos-x86_64 0.1.4 101.00 OK
r-release-windows-x86_64 0.1.4 9.00 133.00 142.00 OK
r-oldrel-macos-arm64 0.1.4 61.00 OK
r-oldrel-macos-x86_64 0.1.4 124.00 OK
r-oldrel-windows-x86_64 0.1.4 10.00 138.00 148.00 OK

Check Details

Version: 0.1.4
Check: package dependencies
Result: ERROR Packages required but not available: 'ggcorrplot', 'ggplot2', 'reshape2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc