CRAN Package Check Results for Package RcmdrPlugin.KMggplot2

Last updated on 2024-06-14 05:58:36 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-6 27.21 229.74 256.95 OK
r-devel-linux-x86_64-debian-gcc 0.2-6 0.44 1.89 2.33 ERROR
r-devel-linux-x86_64-fedora-clang 0.2-6 334.34 OK
r-devel-linux-x86_64-fedora-gcc 0.2-6 329.59 OK
r-devel-windows-x86_64 0.2-6 32.00 293.00 325.00 OK
r-patched-linux-x86_64 0.2-6 38.68 218.83 257.51 OK
r-release-linux-x86_64 0.2-6 25.08 224.44 249.52 OK
r-release-macos-arm64 0.2-6 104.00 OK
r-release-macos-x86_64 0.2-6 142.00 OK
r-release-windows-x86_64 0.2-6 26.00 272.00 298.00 OK
r-oldrel-macos-arm64 0.2-6 95.00 OK
r-oldrel-macos-x86_64 0.2-6 154.00 OK
r-oldrel-windows-x86_64 0.2-6 29.00 216.00 245.00 OK

Check Details

Version: 0.2-6
Check: package dependencies
Result: ERROR Packages required but not available: 'Rcmdr', 'ggplot2', 'ggthemes' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc